Jak korzystać z formuł w Excel

Opublikowane przez admin w dniu

1. Formuły w Excel – Co to takiego i jak z nich korzystać?

Formuły w Excel to funkcje, które oferuje nam program Excel. Za ich pomocą możemy wykonywać bardziej skomplikowane działania matematyczne, prowadzić operacje na tekście, korzystać. W Excel mamy następujące kategorie (grupy) funkcji:

  • Bazy danych
  • Data i godzina
  • Finansowe
  • Informacyjne
  • Inżynierskie
  • Logiczne
  • Matematyczne
  • Statystyczne
  • Tekstowe
  • Użytkownika
  • Wyszukiwania i adresu

W kursie Excel Podstawy zajmiemy się przede wszystkim nauką najważniejszych funkcji daty i czasu, matematycznych, tekstowych. Wszystkie funkcje w polskiej edycji programu Excel wprowadzane są po polsku. Tak więc, by np obliczyć sumę z liczb wpisanych w komórce wprowadzamy po znaku równości frazę SUMA. Argumenty funkcji w polskiej wersji Excela oddzielamy od siebie średnikami np =SUMA(A1;A2;A5) jeśli chcemy obliczyć sumę wartości z komórek A1, A2, A5. Formuła może się także odnosić do zakresu komórek, np od B1 do B10. W tym wypadku wzór na sumę wartości z zakresu od B1 do B10 będzie wyglądał następująco: =SUMA(B1:B10). Jak widzisz do zapisania zakresu wykorzystujemy dwukropek.

Kurs Excel podstawy - Formuły

Kurs Excel podstawy – Formuły

Jeśli kiedyś będziesz korzystał z angielskiej wersji programu Excel, pamiętaj, że argumenty funkcji oddzielane są tam przecinkami, a nie średnikami.

2. Sposoby korzystania z formuł w Excelu

Formuły w Excel możemy w prosty sposób wywołać na 3 proste sposoby:

2.1 Klikając zakładkę Formuły, a następnie wybierając kategorię formułę, która nas interesuje. Po kliknięciu odpowiedniej formuły z listy otworzy się okno, w którym będziemy mogli wprowadzić argumenty.

Kurs Excel Podstawy - formuły w Excel

Kurs Excel Podstawy – formuły w Excel

2.2 Klikając ikonę f(x) obok paska do wprowadzania formuł. Po kliknięciu wyświetli się okno do wprowadzania argumentów.

 

Kurs Excel Podstawy - Excel formuły

Kurs Excel Podstawy – Excel formuły

2.3 Wprowadzając po znaku równości nazwę formuły bezpośrednio w komórce arkusza. Jest to najlepszy sposób, by w krótkim czasie nauczyć się wszystkich najważniejszych funkcji Excel.

Kurs Excel Podstawy - Excel funkcje

Kurs Excel Podstawy – Excel funkcje

Podobne przykłady podstaw Excela zamieszczam w dziale kurs excel podstawy. Jeśli masz pytania co do tego rozdziału, możesz zamieścić je na forum bez logowania. Poniżej plik Excela z załączonym przykładem.

kurs_excel_podstawy_formuly.xlsx

 


Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

%d bloggers like this:
Inline
Inline