Funkcja Excel JEŻELI dla początkujących

Opublikowane przez admin w dniu

1. Jak korzystać z funkcji JEŻELI Excel w prosty sposób?

Funkcja JEŻELI jest jedną z najważniejszych funkcji Excela. Jest to tzw. funkcja warunkowa. Za jej pomocą możemy skonstruować warunek. Na podstawie tego warunku możemy przypisywać wartości do danych. Dla przykładu w komórce A1 mamy dowolną liczbę. W komórce B1 chcemy sprawdzić, czy ta liczba jest większa od 100. By to zrobić korzystamy z funkcji JEŻELI. Zapisujemy ją w następujący sposób =JEŻELI(A1>100;”LICZBA WIĘKSZA NIŻ 100″;”INNY WYNIK”). Jak zauważyłeś dla wartości większych niż 100 wstawiliśmy tekst „LICZBA WIĘKSZA NIŻ 100”, a dla pozostałych wartości „INNY WYNIK”. Oba teksty zapisane zostały w cudzysłowie. Sam warunek zapisany jest jako A1>100.

Kurs Excel Podstawy - JEŻELI dla początkujących

Kurs Excel Podstawy – JEŻELI dla początkujących

Warunki w funkcji jeżeli zapisujemy z użyciem operatorów takich jak:

  • znak równości =
  • znak mniejszości <
  • mniejsze lub równe <=
  • znak większości >
  • większe lub równe >=
  • nierówne <>

Krótka składnia funkcji JEŻELI:

2. Funkcja JEŻELI – prosty przykład.

Zróbmy kolejny prosty przykład z użyciem funkcji JEŻELI Excel. W kolumnie A mamy wypisane miasta. Dla wartości równej „Warszawa” zwróćmy wartość „Stolica”. Dla innych wartości zwróćmy tekst „Miasto nie jest stolicą. Pamiętaj, że wartości tekstowe w Excel wprowadzane są w cudzysłowie. Sam wzór będzie wyglądał następująco: =JEŻELI(A10=”Warszawa”;”Stolica”;”Miasto nie jest stolicą”).

Kurs Excel Podstawy - Funkcja JEŻELI dla początkujących

Kurs Excel Podstawy – Funkcja JEŻELI dla początkujących

Ten artykuł dotyczy funkcji JEŻELI w Excel dla początkujących. Jeśli chciałbyś sprawdzić jak korzystać z więcej niż jednego warunku w funkcji, opisuję to w tym artykule: Excel JEŻELI.

Podobne przykłady podstaw Excela zamieszczam w dziale kurs excel podstawy. Jeśli masz pytania co do tego rozdziału, możesz zamieścić je na forum bez logowania. Poniżej plik Excela z załączonym przykładem.

kurs_excel_podstawy_jezeli_dla_poczatkujacych.xlsx


Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

%d bloggers like this:
Inline
Inline